Résolu

Message Publié par OveerZHD  le Mer 24 Déc 2014 - 18:43

Bonsoir tout le monde,
j'ai un problème sur homeworld 2, dés que je le lance, le jeu crash immédiatement et ça m'empêche de jouer à votre super mod stargate :'(.
Est-ce que quelqu'un aurait une solution ?
Je précise que j'ai déjà essayé en mode administrateur et dans tous les autres mods de comptabilité possible et j'ai de même réinstallé le jeu...
Avant j'avais une gtx 570 de nvidia et maintenant j'ai une carte r9 280x de chez amd, est-ce que le problème vient de là ?
Dans l'attente de vos réponses bonne soirée.
OveerZHD

OveerZHD
Membre Phoenixien

Messages : 29

Résolu

Message Publié par Erayser  le Mer 24 Déc 2014 - 18:51

Oui effectivement, le problème vient de chez AMD qui cette année a mis à jour ces drivers pour les nouveaux jeux OpenGL. Je vais vous aider à régler ce souci via Teamviewer.

Je vous ai fait une demande sur Skype.
Erayser

Erayser


Messages : 6200

Résolu

Message Publié par OveerZHD  le Jeu 25 Déc 2014 - 0:36

Merci de ta réponse, malheureusement je ne pense pas être disponible avant 2 jours.
OveerZHD

OveerZHD
Membre Phoenixien

Messages : 29

Résolu

Message Publié par OveerZHD  le Jeu 25 Déc 2014 - 10:51

Erayser je n'ai reçu aucune invitation sur skype, serait-il possible que tu me donnes le tien ?
OveerZHD

OveerZHD
Membre Phoenixien

Messages : 29

Résolu

Message Publié par Erayser  le Jeu 25 Déc 2014 - 12:49

Oui, par message privé.
Erayser

Erayser


Messages : 6200

Résolu

Message Publié par Erayser  le Jeu 25 Déc 2014 - 20:47

Problème résolu via Teamviewer.
Erayser

Erayser


Messages : 6200

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé



Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum