Résolu

Message Publié par Atlantis  le Sam 18 Mai 2013 - 23:33

Rappel du premier message :

Bonjour a tous, j'ai besoin d'aide !

Résolu:

Un ami est confronté a un virus qui modifie le explorer.exe par exp?orer.exe.
Bref, un grand écran blanc, la souris, et rien d'autre, ce serait un reste/variante du virus police national et autre, qui s'attrape, je le rappel quand vous ne mettez pas a jour vos logiciels (java, Adobe etc...).

L'ordinateur est composer de 3 sessions (malheureusement), la session infecté est la session 2.
Le démarrage en mode sans échec n'a rien donné (de retour l’écran blanc)
je lui ai ensuite dis de lancer le démarrage de l'invite de commande en mode sans echec, puis d'aller dans le regedit, pour y retaper le explorer.exe, mais ça ne marchait pas (accès non autoriser).
Donc je lui ai dis d'aller sur la session 1 et de mettre la session 2 en admin.
Ensuite on a recommencer la manip, et la plus de message,mais après le redémarrage, encore l’écran blanc, donc a ce stade, je ne vois pas quoi faire...

Si vous avez une idée ?
PS: la restauration systeme sur la session 1 pourrait elle remettre le explorer.exe sur la session 2 ?
Autre problème, Impossible de lancer l'ordi :

Nom de l'erreur : 0xc000000f
Il me propose rien, juste d'inserer le disque d'installation


Dernière édition par Atlantis le Dim 19 Mai 2013 - 19:11, édité 1 fois
avatar

Atlantis
Ex-vice-président

Messages : 4345


Résolu

Message Publié par Atlantis  le Dim 23 Juin 2013 - 21:11

mais si je lance installateur Windows il ne va pas installer seven sur mon disque a moi ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Lun 24 Juin 2013 - 0:45

Normalement a un moment tu as la possibilité de faire "avancer" ou "personnaliser" l'installation et a ce moment, tu peux choisir le disque d'installation.

Si a un quelconque moment tu vois que l'installation se lance OU est clairement stipuler que C:\ est actuellement choisi, c'est que tu as raté cette 'option'

Mais tu peux choisir !
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Lun 24 Juin 2013 - 8:52

okay, j'aurais bien essayer de faire, mais sur XP, "Blabla n'est pas une appli win32 valide, et je ne peux pas le brancher dans mon seven, donc je télécharge une autre version :/ !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Lun 24 Juin 2013 - 12:06

Comment tu te fais chier didonc :3
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Lun 24 Juin 2013 - 12:44

je le balancerai pas par la fenetre xD !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Lun 24 Juin 2013 - 14:10

Tu le passe dans un aimant :3 md'r
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Mar 25 Juin 2013 - 23:52

Bon je suis maudit... autre version, meme probleme application win32 non valide, une solution ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Mer 26 Juin 2013 - 1:33


Windows est en train de chercher une solution a votre problème
Veuillez patientez ...




avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Mer 26 Juin 2013 - 8:34

Très drole !
quelqu'un aurait pas une solution avec un temps de reponse plus rapide ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Mer 26 Juin 2013 - 13:58

Tu peux pas juste récupérer ce dont tu as besoin et le formater ? :/
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Mer 26 Juin 2013 - 14:38

trop de donnée ! 250go ! et vu que c'est pas mon pc, ben ça m'embetterais de perdre les données !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Mer 26 Juin 2013 - 18:36

Bah c'est sa ou ... Voila quoi :/
Si rien ne le "lit" il ne te reste que cela :/
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 30 Juin 2013 - 21:29

Bordel mais c'est pas croyable !! le PC de ma mère vient de planté a mort !
impossible de le démarré ! il tourne en boucle !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 30 Juin 2013 - 21:45

... Eeeh ... Sa c'est du vécu et sa pu la carte mère :s
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 30 Juin 2013 - 21:52

t'es sur ? le bios est 100 fonctionnel !

juste avant de planté il venait de s'allumé normalement, et il est rester sur un Freeze, je l'ai donc éteint avec le bouton power et quand on le ralume il tourne en boucle ! mais pourtant si je fais "demarré normalment" ben il se lance avec le logo windows qui charge et pouff redemarage, pareil pour "la dernier configuration stable connu" et avec les modes sans echec !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Pascal76680  le Lun 1 Juil 2013 - 0:32

On va dire que l'ordinateur, métaphoriquement, a une aiguille qui c'est planté la où ça fait mal, au moment de démarrer il tombe dessus, et il essaie de se gratter ... sans essayer de l'enlever. Le pire la dedans, c'est qu'on peut penser que c'est une partie importante de ce fameux système 32 qui a pris un sacré coup. Ou encore une partie de la carte mère est défaillante, pour pas dire tout.

Tu peut essayer de :

- Réinstaller Windaube, sans formater, tu ne perdras aucune donnée, mais au moins tu pourras le démarrer !
- Jeter le PC, garder le Disque dur, le branché en externe, si possible, et voir directement dedans, récupéré les fichiers vraiment important (type photo de famille, txt de boulot etc ...)


Après, procédons par étape :
Le PC démarre, donc l'alimentation n'est pas en cause => OK
Le PC arrive a la fenêtre des choix, ce qui veut dire que le DD est intacte, et que la carte mère l'est aussi (niveau matériel) => OK
Le PC freeze au démarrage de n'importe qu'elle session windaube, mode échec compris : on peut alors supposer que les failles viennent directement du disque dur, des fichiers sont peut-être corrompus, voir tout ! => Seul solution dans ce cas, réinstallation sans formatage. (Tout cela garderas tes données au frais ! Seulement l'antivirus a réinstaller, si nécessaire ! Le reste étant de la réécriture de registre pour lancer les programmes correctement.)


Je ne vois que ça ...
avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Atlantis  le Lun 1 Juil 2013 - 8:43

d'accord merci, mais sinon, y'a aucun moyen de forcer windows a faire une sorte de mise a jour de correction ? je l'ai brancher en interne dans mon pc et il marche ! mais, comme dis plus haut, impossible d'utiliser une clé USB pour réinstaller, et programme d'installation windows 7 non reconnu par windows XP :/
(pour la ptite anecdote, les 2 pc actuellement casser sont des HP, Sous vista, et faut réinstaller windaube)
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 20:45

j'ai mis unbutu (peut importe le nom) sur un DVD (j'ai mis 3 semaine a le graver)
et ... le dvd ce lance pas... mais, dans un autre pc, il marche... WTF ? je crois que le graveur prend pas les DVD... je suis vraiment dans la merde x)


Sinon, pour le 2eme PC, il s'est miraculeusement relancer sans aucune raison mais, il a freezé encore une fois !

donc explication : je n'étais pas sur le pc quand ça c'est passer,et quand je suis revenu, plus rien ne bougeais ! figé comme pas possible, et rien a faire, a part éteindre !

là j'attends que ça revienne ! une idée de se qui s'passe ?


[Edit] je viens de stopper une MAJ de MSE (alors que j'utilise egalement Avira...) qui correspond a la date du premier plantage, c'est peut etre ça !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 28 Juil 2013 - 21:07

Non ... J'ai mieux

Tu utilise donc MSE ET Avira ...

formule OS:
AV=Antivirus

Code:
:OS
if 'AV' > 1 then GOTO fail
end

:fail
OS crash
end

Pour ceux qui aurait vraiment pas compris ...:
Si un système dispose de plus d'un antivirus forcement c'est la m*rde

Conclusion:


Code:
:OS
OS == 'MSE' or 'Avira'

Soit: Tu désinstalle totalement sois l'un, sois l'autre mais jamais deux antivirus simultanément.
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 21:16

ben j'ai désactivé MSE tout court !
et je crois que ce qui plante c'est le passage en écran veille je vais désactivé ça !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 28 Juil 2013 - 21:33

Crois moi, VIRE l'un ou l'autre Excellent

... L'écran de veille ? :shock: 
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 21:38

(sur vista) les bulles que y'avais !

ça a deja fait planté il y a plusieurs années ! j'me dis que j'ai de l'espoir :)
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 22:06

Bon pas de nouveau plantage...

sur le deuxième PC Ubuntu est en train d'installer, il a fini par reconnaître le DVD au bout de 10 minutes !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 28 Juil 2013 - 22:24

Ahrrr !
C'est co -fondateur et sa fait des doubles posts !
Vilaiiin !

Sinon, tant que sa fonctionne c'est déjà bien x), et nettoie bien, on sais jamais ^^
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 22:42

fouettes moi Cool
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 28 Juil 2013 - 23:38

:shock: ...

...

Okay !


↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓

avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 28 Juil 2013 - 23:53

ahah au passage je suis un peu deçus par linux et cette distribution, c'est lent... :/
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Lun 29 Juil 2013 - 1:08

C'est ma touche GMOD favorite ... enfin c'était :(
J'était habituer avec Kalacuisse ^^

Et sinon pour linux ... Comment ça c'est lent ?
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Lun 29 Juil 2013 - 11:02

ben ... c'est lent, youtube est lent, aller dans le DD c'est lent... et il plante... quand j'essais de l'eteindre entre autre...
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Sandrock_Cyril  le Lun 29 Juil 2013 - 12:26

+1 Ne jamais installer 2 antivirus en même temps. Ils risquent de rentrer en conflit.

Après un pc qui plante sans rien faire de spécial dessus ou juste de la navigation internet ou de la bureautique (bref des activités qui demandent peu de ressources système) souvent se sont des barrettes de mémoire hs ou bien un disque dur qui devient défaillant.
Je te conseillerais (si tu ne l'as pas déjà fait) de vérifier tout ça.
La mémoire en priorité. le teste est long. Avec UBCD [Ultimate Boot CD] (gratuit) ou Eurosoft PC-Check (outils pro).
Le disque dur juste en utilisant le logiciel "CrystalDisk Info" (gratuit; sous Windows) qui te permet de voir la santé des disques dur (données smart).
avatar

Sandrock_Cyril


Messages : 867

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé


Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum