Résolu

Message Publié par Atlantis  le Sam 18 Mai 2013 - 23:33

Bonjour a tous, j'ai besoin d'aide !

Résolu:

Un ami est confronté a un virus qui modifie le explorer.exe par exp?orer.exe.
Bref, un grand écran blanc, la souris, et rien d'autre, ce serait un reste/variante du virus police national et autre, qui s'attrape, je le rappel quand vous ne mettez pas a jour vos logiciels (java, Adobe etc...).

L'ordinateur est composer de 3 sessions (malheureusement), la session infecté est la session 2.
Le démarrage en mode sans échec n'a rien donné (de retour l’écran blanc)
je lui ai ensuite dis de lancer le démarrage de l'invite de commande en mode sans echec, puis d'aller dans le regedit, pour y retaper le explorer.exe, mais ça ne marchait pas (accès non autoriser).
Donc je lui ai dis d'aller sur la session 1 et de mettre la session 2 en admin.
Ensuite on a recommencer la manip, et la plus de message,mais après le redémarrage, encore l’écran blanc, donc a ce stade, je ne vois pas quoi faire...

Si vous avez une idée ?
PS: la restauration systeme sur la session 1 pourrait elle remettre le explorer.exe sur la session 2 ?
Autre problème, Impossible de lancer l'ordi :

Nom de l'erreur : 0xc000000f
Il me propose rien, juste d'inserer le disque d'installation


Dernière édition par Atlantis le Dim 19 Mai 2013 - 19:11, édité 1 fois
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Sx009  le Sam 18 Mai 2013 - 23:43

La seule solution que je connaisse est de faire un back up des fichier accessible (et non infecter) et de formater l'ordie, alors je vous souhaite bonne chance... :(
avatar

Sx009


Messages : 609

Résolu

Message Publié par Atlantis  le Sam 18 Mai 2013 - 23:49

Puaaa, ça va pas etre possible je crois ! (trop de fichier important a son pere)
mais je pensais, si je supprime la session infecté, ça pourrait en théorie régler le problème non ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Erayser  le Sam 18 Mai 2013 - 23:51

C'est étrange qu'il n'y ait qu'une seule session infectée. Cela veut dire que chaque session a sa version de windows qui lui est propre. Dans ce cas, supprime la session 2, tout simplement, si tu peux.
avatar

Erayser


Messages : 6200

Résolu

Message Publié par Pascal76680  le Sam 18 Mai 2013 - 23:53

Y'a moins chiant => Réinstallation sans formater ... puis tu récupère (sauvegarde) les fichier important ...
Puis tu pourras formater pour éliminé le virus une bonne fois pour toute ... Et réinstaller ...



*Je vais me pendre ! Ce gars sur le TS è_é*
avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Atlantis  le Sam 18 Mai 2013 - 23:58

Thitest a écrit:C'est étrange qu'il n'y ait qu'une seule session infectée. Cela veut dire que chaque session a sa version de windows qui lui est propre. Dans ce cas, supprime la session 2, tout simplement, si tu peux.

Oui je trouve ça bizarre aussi, je pensais que windows avait un seul explorer.exe, pas un par session ! je pense que la suppression de la session est la meilleur chose a faire !



Sinon pascal tu parlais de réinstallation, mais de quoi ? Windows ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:05

Ou alors, ya mieux, j'ai fait mon étude de cas sur ce type de soucis xD

Acces au mode sans échec ou pas ?
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 0:06

nope, page blanche !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:07

Acces invite de commande ?
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 0:11

tu as lu le premier message :'° ?

Pour repondre: Oui ^^
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:15

Pardon ^^

Deux possibilités:

Suivre scrupuleusement cela:

http://www.mediafire.com/view/?y6i4braqg4dypfy

Sinon, si ce n'est pas "mahmud" regarde s'il n'y a rien d'aussi louche, si toujours rien, essayer de remplacer explorer.exe (comme tu as fait) par iexplorer.exe
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 0:18

okay dac, je passe chez lui a 15h demain !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:19

Tiens moi au courant, mais si le mode sans echec est vraiment inaccessible et que mes indications te sont inutiles ... Sa va être plus délicats :/ ...
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Rodney McKay  le Dim 19 Mai 2013 - 0:23

Le B.exe a encore frappé ! C'est bizarre cette histoire d'une seule session infectée...
avatar

Rodney McKay


Messages : 337

http://www.ssc-studios.com

Résolu

Message Publié par Pascal76680  le Dim 19 Mai 2013 - 0:31

Oui je parlait de réinstallation Windows ... si tu a pas de CD tu peut prendre une clé USB basique d'au moins 3GO, tu a juste besoin de ça :

Ici un ISO prend celui qui t’intéresse :
http://www.winmacsofts.com/telecharger-limage-iso-de-windows-7-depuis-le-site-de-microsoft/

Ici la méthode pour flashé sa clé USB :
http://clesusb.fr/rendre-une-cle-usb-bootable/

Ici la méthode (plusieurs) pour passer l'iso sur l'USB clé :P :
http://www.place4geek.com/blog/2012/11/4-outils-pour-creer-une-cle-usb-bootable-avec-un-fichier-iso/

Bref, après c'est le Bios qu'il faut modifier pour booter sur la clé USB. C'est simple, il faut dès le lancement du PC allé dans le bios et changer l'ordre de priorité (la clé doit déjà être insérer avant le lancement), puis lancer sur la clé ... généralement c'est automatique .
avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:32

Il y a surement moins radical Pascal :/
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 0:40

surement, mais je garde ça sous le coude !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Pascal76680  le Dim 19 Mai 2013 - 0:41

Mais si il ne fait que supprimer la session 2, il y a des chances que le Virus ait pus ce mettre ailleurs, et ait infecté tout le PC, du moins est en sommeil et na pas encore eu l'action pour l'activer ...
avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:42

Crois moi, j’espère bien trouver autre chose, ce serait très bête Excellent
S'il a pu rentrer, il peu sortir Clin d'oeil
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Pascal76680  le Dim 19 Mai 2013 - 0:49

J'aurais déjà dit que pour choper pas trop plus de virus tu coupait ta connexion internet x)

Enfin bref, la réinstallation est la moyen le plus sur, après un formatage, pour être tranquille et recommencer sans virus ... Même si il y a une possiblité très infime qu'un virus puisse revenir juste après ... j'fais confiance a ton amis pour ne pas prendre Norton ! Qu'il prenne Microsoft Security Essential, gratuit et assez performant ...

avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 0:52

en meme temps il a avast, et ne met pas a jour ses logiciels ...
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 0:53

Pascal, tu voudrais pas rajouter encore 2/3 image en longueur pour ta signature non ? 0o

Sinon, si tu réussi a désinfecter, ce que je te souhaite plus qu'une reinstall oO, il suffit de bien nettoyer derrière, sinon ta la méthode du bibi.exe ^_^""

(Avast, OUST, MSE est bien oui Clin d'oeil )
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Pascal76680  le Dim 19 Mai 2013 - 0:58

Bas pour les images c'est pour faire jolie :P J'vais enlever le truc steam tient ... il m'est inutile ! Cool
avatar

Pascal76680


Messages : 2067

https://robertsspaceindustries.com/enlist?referral=STAR-MWK9-599

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 1:06

C'est juste que sa prend beaucoup de place ^^

Si on devais supprimer tout ce qui est inutile hein :3:


Je rigole bien sur ^^
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 18:34

Bon ben, en arrivant la bas, je bidouille un peu, et pam, le message de la police s'affiche ! de la, ben je redemarre, invite de command, regedit, et je met iexplorer, mais la gros fail, c'est le poste de travail qui s'ouvre ! pas grave, au moins j'avais acces a la session !
de la, ben j'ai refais un coup de roguekiller, suppression, reboot et pam, niquel !

Mais la j'ai un autre soucis, j'ai un ecran fracasser, et la prise RGB ne marche pas (celle de la carte mere) donc pourquoi ? que dois-je faire ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 19:14

Ah bah cool :) (et c'est le but du iexplorer en partie ce qui t'es arriver et qui ta permis cet acces ^^)

Un ecran fracasser ?
La prise RGB ? tu branche ton écran en RCA ? 0o Sa m'étonnerai Trop drôle!
Tu parle du port VGA ?

Port VGA:

Donc ya 3 possibilité je pense

1- Mauvais contact, essaye tant bien que mal de bouger haut bas gauche droite le port pour voir une améliorations, dit moi si c'est sa.

2- Le port est mort, tout simplement, donc si c'est un fixe, Il te faut une carte graphique, ou faire changer le port si possible mais sa m'étonnerai et je pense que sa reviendrais plus cher.

3- Les pilotes sont mauvais, mais si c'est le même écran c'est pas sa
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 19:22

Oui VGA x)
la carte graph' a un seul port DVI,

et la carte graphique etait prioritaire... donc j'ai virer la carte, et la je cherche comment mettre le port de la carte mere en prioritaire !
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Juge Gabranth 15  le Dim 19 Mai 2013 - 19:29

Le mieu serait pas de prendre un cable DVI ?

Sinon pour changer la priorité c'est dans le BIOS :) (Lire le attention AVANT ^^)

Alors sa change selon les marques/modèles donc je te donne une direction 'type'

"Init Display First" / "Affichage principal" / Quelque chose du genre ^^

Tu devrais voir une option "Integrated" ou "On-board" il suffira de modifier la valeur correctement

Mais attention Si tu fais sa, si tu veux faire un quelconque changement plus tard tu devra forcement repasser par le bios ! Je te conseille plutôt de te procurer un adaptateur VGA/DVI c'est pas cher et tu auras la même chose sans devoir y retoucher plu-tard et évite de nombreux soucis :3
avatar

Juge Gabranth 15


Messages : 2962

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 19:37

L'ecran que j'ai n'a pas de port DVI !
je peux trouver ça ou ?
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Atlantis  le Dim 19 Mai 2013 - 20:03

J'ajoute que j'ai besoin du CD de réinstallation de Vista ! (pour pascal ! parceque je trouve pas sur ton site!)
avatar

Atlantis
Ex-vice-président

Messages : 4345

Résolu

Message Publié par Contenu sponsorisé 



Contenu sponsorisé


Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant


Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum